登録日:2023年3月1日
最終更新日:2023年6月8日
コンテンツID:028
回答
【対象環境】DocuWorks 9 ライセンス認証版(バージョン:9.0.6以前)
概要
DocuWorks 9 ライセンス認証版(バージョン9.0.6以前)では、ライセンス認証および認証解除ができません。
原因
DocuWorks 9 ライセンス認証版(バージョン:9.0.6以前)では、すでに運用が終了している旧ライセンス認証サーバーにアクセスする動作であるためです。
原因の経緯については、[DocuWorks関連商品における重要な更新について]をごらんください。
対応方法
DocuWorks 9を最新バージョンにアップデートすることでライセンス認証サーバーと通信できるようになり、改善します。
最新バージョンへのアップデート完了後、再度ライセンス認証/認証解除、またはアンインストールを実施してください。
アップデートモジュールは富士フイルムBIダイレクトからダウンロードいただけます。
手順については以下のページをごらんください。
なお、DocuWorks関連の次の商品でも、同様の問題が発生します。
- DocuWorks 8 ライセンス認証版(バージョン 8.0.12以前)
- DocuWorks トレイ 2 ライセンス認証版(バージョン 2.1.1以前)
- DocuWorks 文書情報エントリー 2(バージョン 2.1.2以前)
- DocuWorks 文書情報エントリー(バージョン 1.1.3以前)
エラー概要
現象1.ライセンス認証ができない
エラーイメージ図 | エラーメッセージ |
---|---|
|
メールアドレス/パスワードが確認できません。 |
|
サーバーと接続できませんでした。通信ケーブルの接続状態やネットワークの設定を確認してください。 |
本現象に対する詳しい対処手順は、以下のページでご案内しています。
現象2.ライセンス認証の解除ができない
エラーイメージ図 | エラーメッセージ |
---|---|
|
インターネットに接続できません。インターネットに接続できることを確認してください。 |
現象3.アンインストールができない
エラーイメージ図 | エラーメッセージ |
---|---|
|
エラー25100。DocuWorksのアンインストールを中止しました。DocuWorksのライセンス認証の解除に失敗しました。LicenseActivatorの画面から、ライセンス認証の解除、シリアル番号の削除を実行してから、再度DocuWorksのアンインストールを実行してください。操作の詳細はセットアップガイドを参照ください。 |
最新バージョンへのアップデートが実施できない場合は、次のサイトより、「DocuWorks ライセンス認証解除ツール」でのライセンス認証解除を実施してください。
参考
DocuWorksがインストールされているパソコンを操作できない(故障、廃棄、初期化済みなど)場合、以下のフォームより、ライセンス認証の解除を依頼することができます。
また、富士フイルムBIダイレクトでのDocuWorks 9 新規インストーラのダウンロード提供は終了いたしました。
新しいパソコンにDocuWorks 9をインストールする際は、お手持ちのインストーラをご利用ください。