登録日: 2021年11月12日
最終更新日: 2023年11月21日
コンテンツID: 00710
対象環境
DocuWorks 9.1
現象
DocuWorks Deskの「PDFに変換(DocuWorks PDF)」プラグインでDocuWorks文書をPDF変換すると、「ライセンスの認証に失敗しました。PDF出力を停止します。」と表示され、PDFを作成することができない。
原因
原因1
「PDFに変換(DocuWorks PDF)」プラグインの動作に必要なモジュール(vcruntime140_1.dll)が何らかの理由で削除されている可能性があります。
原因2
「PDFに変換(DocuWorks PDF)」プラグインの動作に必要な以下のモジュールが、何らかの理由で削除されているか、破損している可能性があります。
C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション、サブスクリプション Suite:dwlsbsrn.dll
対処方法
対処方法1
Windowsのスタートを右クリック>エクスプローラーを選択し、[C:\Windows\System32]フォルダへアクセスし、vcruntime140_1.dll ファイルがあるか確認してください。
ファイルが無い場合、以下の手順で最新のMicrosoft Visual C++ 再頒布可能パッケージをインストールしてください。
手順は次の通りです。
- 「サポートされている最新のMicrosoft Visual C++ 再頒布可能パッケージのダウンロード」 にアクセスします。
- 「x64」、「x86」をそれぞれダウンロードします。
・https://aka.ms/vs/17/release/vc_redist.x86.exe
・https://aka.ms/vs/17/release/vc_redist.x64.exe
- ダウンロード完了後、「vc_redist.x64.exe」、「vc_redist.x86.exe」をダブルクリックしてインストールをします。
対処方法2
- Windowsのスタートを右クリック>エクスプローラーを選択し、[C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]フォルダへアクセスし、以下のファイルがあるか確認してください。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション、サブスクリプション Suite:dwlsbsrn.dll - DocuWorks 9.1をアンインストールします。
下記のFAQを参考に、アンインストールを実施してください。 - アンインストール後、Windowsのスタートを右クリック>エクスプローラーを選択し、
[C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]フォルダにアクセスし、以下のファイルが残っていたら削除します。ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション、サブスクリプション Suite:dwlsbsrn.dll - ご利用のライセンス形態に合った「DocuWorks 9.1」を新規にインストールしてください。
インストールの操作手順については、以下の案内または、セットアップガイドを参照してください。 - [C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]に、以下のファイルが作成されているか確認します。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション、サブスクリプション Suite:dwlsbsrn.dll