登録日: 2021年10月12日
最終更新日: 2021年10月12日
コンテンツID: 00708
対象環境
DocuWorks 9.1ライセンス認証版
DocuWorks トレイ 2ライセンス認証版
DocuWorks 文書情報エントリー 2
現象
PCやサーバ交換時に、新しい端末でライセンス認証を行うと、下記のエラーが表示されることがあります。
DocuWorks 9.1ライセンス認証版、DocuWorks トレイ 2ライセンス認証版の場合:
「ライセンスの認証に失敗しました。 オフラインでの認証を実行する場合、ライセンス管理画面ボタンから電子メールでの認証を実行して下さい。 (許可されたライセンス認証数を超えました)」
DocuWorks 文書情報エントリー 2の場合:
「認可されたライセンス認証数を超えました」
原因
旧PCでライセンス認証解除が行われていないことで、ライセンス数が不足し、本エラーが発生します。
対応項目
旧PCの状況や商品、バージョンによって、対応が異なります。
- 故障や廃棄などにより、旧PCが操作できない場合
→富士フイルムBIダイレクトにて、ライセンス認証解除を実施します。 - 旧PCがまだ操作できる場合
→旧PCにて、ライセンス認証解除を実施します。 - 上記1、2の操作ができない場合
→ライセンス認証サポートデスクにて、ライセンス認証解除を実施します。
対処方法
1.故障や廃棄などにより、旧PCが操作できない場合
故障や廃棄などにより、該当PCにてライセンス認証解除ができない場合でも、 一部の製品やバージョンでは、富士フイルムBIダイレクトにてライセンス認証解除処理が可能になりました。
以下の手順で、ライセンス認証解除が可能か確認できます。
- 富士フイルムBIダイレクト 「ソフトウェアライセンス管理」画面を開く
- ライセンス認証解除をしたいシリアル番号の「使用数」をクリックする
※DocuWorks 8は「-」と表示されます。ライセンス認証解除サポートデスクでの対応が必要です。
「3.上記1、2の操作ができない場合」に進んでください。 - 対象のコンピュータ名が表示されるかどうか確認する
表示されている場合は、お客様自身でライセンス認証解除が実施できます。
旧PCの状態 | 対応手順 | |
---|---|---|
旧PCが利用できない (故障、廃棄済など) |
対象のコンピュータ名が表示されている場合 | お客様自身で、富士フイルムBIダイレクト上の「ライセンス使用情報」からライセンス認証解除を実施できます。 下記のサイトを参考に、ライセンス認証解除作業を実施してください。 ソフトウェアライセンスの使用情報管理 |
対象のコンピュータ名が表示されていない場合 | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |
2. 旧PCがまだ操作できる場合
旧PCで操作が可能な場合は、ライセンス認証解除を行ってください。
ライセンス認証解除後は、使用ライセンス数に空きがでますので、本エラーが解消されます。
旧PCの状態 | 対応手順 | |
---|---|---|
旧PCがまだ利用できる | インターネットに接続できる環境で商品をご利用の場合 | 旧PCでライセンス認証解除を実施してください。 DocuWorks 9.1ライセンス認証解除手順 DocuWorks トレイ 2ライセンス認証解除手順 |
インターネットに接続できない環境で商品をご利用の場合 | 旧PCで「ファイルを使用したライセンス認証解除」を実施してください。 ライセンス認証/認証解除(ファイルを使用)のご案内 |
3.上記1、2の操作ができない場合
参考
故障や廃棄など、旧PCがすでに利用できない場合は「ライセンス認証サポートデスク」での対応が必須でしたが、下記製品、バージョンであれば、お客様自身でライセンス認証解除ができるようになりました。
- DocuWorks 9.1
- DocuWorks 9.0.7以降
- DocuWorks トレイ 2.1.2以降
- DocuWorks 文書情報エントリー 2.2.0以降
商品 | バージョン | 対応手順 |
---|---|---|
DocuWorks 9.1 | すべてのバージョン | お客様自身で、富士フイルムBIダイレクト上の「ライセンス使用情報」からライセンス認証解除を実施できます。 下記のサイトを参考に、ライセンス認証解除作業を実施してください。 ソフトウェアライセンスの使用情報管理 |
DocuWorks 9 | 9.0.7以降 | お客様自身で、富士フイルムBIダイレクト上の「ライセンス使用情報」からライセンス認証解除を実施できます。 ソフトウェアライセンスの使用情報管理 |
9.0.6以前 | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |
|
DocuWorks 8 | すべてのバージョン | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |
DocuWorks トレイ 2 | 2.1.2以降 | お客様自身で、富士フイルムBIダイレクト上の「ライセンス使用情報」からライセンス認証解除を実施できます。 下記のサイトを参考に、ライセンス認証解除作業を実施してください。 ソフトウェアライセンスの使用情報管理 |
2.1.1以前 | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |
|
DocuWorks 文書情報エントリー 2 | 2.2.0以降 | お客様自身で、富士フイルムBIダイレクト上の「ライセンス使用情報」からライセンス認証解除を実施できます。 下記のサイトを参考に、ライセンス認証解除作業を実施してください。 ソフトウェアライセンスの使用情報管理 |
2.1.2以前 | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |
|
DocuWorks 文書情報エントリー (バージョン 1) | すべてのバージョン | ライセンス認証サポートデスクでの対応が必要です。 ライセンス認証サポートデスクへお問い合わせください。 ライセンス認証サポートデスク |