登録日: 2018年1月17日
最終更新日: 2021年8月2日
コンテンツID: 00441
対象環境
DocuWorks 9
現象
- DocuWorksをインストール中のシリアル番号入力画面でシリアル番号を入力した後、インストール画面のままの状態でインストールが先に進まない
- DocuWorks Deskのメニューをクリックすると、Deskが応答なしの状態になる
原因
シリアル番号を入力したり、Deskのメニューをクリックすると、DocuWorksライセンス管理のサービスにアクセスする動作を行います。
この時にMcAfee Endpoint Protectionなどのセキュリティーソフトウェアでファイヤーウォールの設定がされている場合には、ライセンス管理のサービスへのアクセスがブロックされる為、正常に動作しないことがあります。
対処方法
ファイヤーウォールのブロックの設定を解除してからDocuWorksをインストールするか、以下のプログラムのブロックを解除してください。
DocuWorks Activator Wrapper
32ビット用
DocuWorks 9
C:\Program Files\Fuji Xerox\DocuWorks\bin\dwlawr.exe
64ビット用
DocuWorks 9
C:\Program Files (x86)\Fuji Xerox\DocuWorks\bin\dwlawr.exe
FXLICENSEACTIVATOR.EXE
32ビット用
DocuWorks 9
C:\Program Files\Common Files\Fuji Xerox\DocuWorks\License\90\FXLicenseActivator.exe
64ビット用
DocuWorks 9
C:\Program Files (x86)\Common Files\Fuji Xerox\DocuWorks\License\90\FXLicenseActivator.exe
Sentinel RMS Development Kit License Manager
DocuWorks 9(9.0.6まで)
C:\Program Files\Common Files\SafeNet Sentinel\Sentinel RMS License Manager for FX\lservnt.exe
DocuWorks Desk.EXE
32ビット用
DocuWorks 9
C:\Program Files\Fuji Xerox\DocuWorks\bin\dwdesk.exe
64ビット用
DocuWorks 9
C:\Program Files (x86)\Fuji Xerox\DocuWorks\bin\dwdesk.exe