登録日: 2022年6月23日
最終更新日: 2022年7月7日
コンテンツID: 00735
対象環境
DocuWorks トレイ 2(バージョン:2.3.0以前)
現象
Working Folderに接続する設定をしたトレイで、以下の操作ができない
- トレイアイコンに!マークが表示されつづける
- トレイの中のDocuWorksファイルを編集したときにチェックインが失敗する
- 「最大接続数を超えるためログインできません。」と表示されてトレイを開けない
原因
Working Folderとの接続が切断されて再接続するとき、DocuWorks トレイが不要な接続をしてしまうため、(テナントの別ユーザーの接続と合わせて)接続数の上限を超えてしまうことがあります。
これにより、DocuWorksトレイのWorking Folderへの接続がエラーになり、DocuWorksトレイが操作できなくなります。
対処方法
この問題は、「DocuWorks トレイ 2 アップデート 2.3.1」以降へアップデートすることで解消します。
「DocuWorks トレイ 2 アップデート 2.3.1」以降へのアップデートでの注意点
- 本現象が発生する場合、Working Folderのテナントのすべてのパソコンにアップデートを適用してください。
- テナントの別ユーザーの接続により接続数の上限を超えてしまった場合、アップデートを適用したトレイでも現象を回避することはできません。
- Working Folderで管理している接続状態がリセットされるまで最大90分間お待ちいただく必要があります。