登録日: 2023年11月21日
最終更新日: 2024年8月26日
コンテンツID: 00768
対象環境
DocuWorks 9.1
現象
DocuWorksのインストール途中で下記メッセージが表示され、DocuWorks Printer、DocuWorks PDFがインストールされない。
「警告25000 DocuWorks Printerを作成できませんでした。」
「警告25001 DocuWorks PDFを作成できませんでした。」
原因
- プリンターポートが使用中や応答なしの状態などにあるため、ポートの更新処理ができずDocuWorks PrinterやDocuWorks PDFが作成できない
- プリンターポートを変更できる権限がないため、ポートの更新処理ができずDocuWorks PrinterやDocuWorks PDFが作成できない
- 必要なOSのファイルがない、または破損などにより処理ができない
- 環境変数Tempがない、など一時ファイルの展開ができない
- Print Spoolサービスが立ち上がっていない、もしくは応答しないためDocuWorks Printerが作成できない
- グループポリシー「プリンター ドライバーの署名検証を管理する」が有効になっている
- Wondershare社 PDFelementがインストールされている環境で
DocuWorks Printerや、DocuWorks PDFが作成できない
対処方法
対処方法1.
プリンターポートの動作状況をご確認ください。下記を参照して対処をお願いします
- Windowsのスタートメニューから「設定」をクリックし、メニューから「デバイス」をクリックします
左メニューから「プリンタとスキャナー」をクリックします
DocuWorks PrinterやDocuWorks PDFを選択し、「管理」をクリックします「プリンターの状態:」をご確認ください
- プリンターの状態が「アイドル」以外の場合(「一時停止」、「オフライン」、「使用中」、「応答なし」 などの場合)は、対処が必要です
- 「一時停止」の場合:プリンターキューを開き、プリンターメニューから「一時停止」を選択して、一時停止状態を解除してください
- 「オフライン」の場合:プリンターキューを開き、プリンターメニューから「プリンターをオフラインで使用する」を選択して、オフライン状態を解除してください
- 「使用中」の場合:プリンターキューを開き、残存している印刷ジョブを確認します。そのまま印刷ジョブが完了するまで待つか、印刷ジョブをキャンセルして中断します
- 「応答なし」の場合:何らかの原因でコンピューターのシステムが不安定になっているなどの可能性が考えられます。コンピューターの再起動をお試しください
対処方法2.4.
インストールしようとしているPCのAdministrators権限があることを確認してください
対処方法3.
Windows Updateを実施しOSを最新の状態にしてください
対処方法5.
Print Spoolerサービスの動作状況をご確認ください。下記を参照してサービスを起動してください
- Windowsのスタートメニューから「タスクマネージャー」を選択します
- 「サービス」タブを選択します
- 「Spooler」サービスが停止状態の場合は、右クリックし「再起動」を選択します
対処方法6.
グループポリシー「プリンタドライバーの署名検証を管理する」を無効に設定してください
- キーボードのWin + Rキーを同時に押して、「gpedit.msc」と入力しEnterキーを押します
- 左ツリーから、「コンピューターの構成」>「管理用テンプレート」>「プリンター」を選択します
「プリンタドライバーの署名検証を管理する」をダブルクリックし、「無効」を選択してOKボタンを押します
対処方法7.
Wondershare PDFelementの干渉を受け、インストールに失敗する場合があります。
下記を参照し、再インストールを行ってください。
- 以下のプログラムをアンインストール
- Wondershare PDFelement
- FUJIFILM DocuWorks 9.1
- FUJIFILM DocuWorks 9.1 LangPack
- PC再起動後、あらためて、DocuWorks 9.1をインストール
- 必要に応じて、Wondershare PDFelementをインストール