登録日:2021年8月2日
最終更新日:2023年4月13日
コンテンツID:00656
対象環境
DocuWorks 9.1 (ボリュームライセンス版/ライセンス認証版)
現象
DocuWorks 9.1をインストールし、シリアル番号の入力画面でDocuWorks 9のシリアル番号を入力しても、「入力されたシリアル番号が正しくありません。」とエラーが表示される。
ボリュームライセンス版における、インストール処理中のシリアル番号入力時
DocuWorks 9.1.5以前の場合
DocuWorks 9.1.6以降の場合
ライセンス認証版における、インストール後のライセンス認証時
DocuWorks 9.1.5以前の場合
DocuWorks 9.1.6以降の場合
原因
DocuWorks 9.1を商品版としてご利用いただくためには、DocuWorks 9.1のシリアル番号(有償)が必要です。
DocuWorks 9のシリアル番号ではご利用いただけません。
対処方法
DocuWorks 9の環境に戻すためには、DocuWorks 9.1をアンインストールし、DocuWorks 9を再度インストールしてください。
手順は以下を確認してください。
DocuWorks 9.1へアップグレードする操作手順と注意事項(参考:以前のバージョンのDocuWorksに戻す場合について)