登録日:2021年8月2日
最終更新日:2023年4月13日
コンテンツID:00656
対象環境
DocuWorks 9.1 (ボリュームライセンス版/ライセンス認証版)
現象
DocuWorks 9.1をインストールし、シリアル番号の入力画面でDocuWorks 9のシリアル番号を入力しても、「入力されたシリアル番号が正しくありません。」とエラーが表示される。
ボリュームライセンス版における、インストール処理中のシリアル番号入力時
DocuWorks 9.1.5以前の場合
![](https://assets-fb.fujifilm.com/files/2023-04/ba7302cd715f1f680b6ad46ffe4e7e85/dw9_faq_00656_01.png)
DocuWorks 9.1.6以降の場合
![](https://assets-fb.fujifilm.com/files/2023-04/8260962f192c6ecd82c951cb89766d8a/dw9_faq_00656_02.png)
ライセンス認証版における、インストール後のライセンス認証時
DocuWorks 9.1.5以前の場合
![](https://assets-fb.fujifilm.com/files/2023-04/b5d52ede5a058c69998314a774cc0d33/dw9_faq_00656_03.png)
DocuWorks 9.1.6以降の場合
![](https://assets-fb.fujifilm.com/files/2023-04/0c1d1ff2f7bf3c373177e923a5b6aa5f/dw9_faq_00656_04.png)
原因
DocuWorks 9.1を商品版としてご利用いただくためには、DocuWorks 9.1のシリアル番号(有償)が必要です。
DocuWorks 9のシリアル番号ではご利用いただけません。
対処方法
DocuWorks 9の環境に戻すためには、DocuWorks 9.1をアンインストールし、DocuWorks 9を再度インストールしてください。
手順は以下を確認してください。
DocuWorks 9.1へアップグレードする操作手順と注意事項(参考:以前のバージョンのDocuWorksに戻す場合について)
- 注記一度DocuWorks 9.1にバージョンアップしてしまうと、一部の設定情報はDocuWorks 9に戻すことができないため、上記手順にしたがった設定情報の復旧作業が必要です。