登録日:2021年10月4日
掲載日:2021年12月16日
コンテンツID:00647
対象環境
DocuWorks サブスクリプション/DocuWorks サブスクリプション Suite
概要
DocuWorks サブスクリプション/DocuWorks サブスクリプション Suiteでは、アプリケーション起動時に以下のようなエラーメッセージが表示されることがあります。
エラーイメージ図 | エラーメッセージ |
---|---|
|
利用できるライセンス数を超えているため、アプリケーションを起動できません。(上限:5) 富士フイルム BI ダイレクトにログインして、利用していないライセンス使用情報を削除してください。 |
|
1ユーザーが利用できるクライアントPC台数を超えているため、アプリケーションを利用できません。(上限:5) 富士フイルム BI ダイレクトにログインし、「ソフトウェアライセンス管理」にて不要なライセンス使用情報を削除するか、有効なユーザーIDでDocuWorks サブスクリプション Suiteにログインし直してください。 |
|
1ユーザーが利用できるクライアントPC台数を超えているため、アプリケーションを利用できません。(上限:5) 富士フイルム BI ダイレクトにログインし、「ソフトウェアライセンス管理」にて不要なライセンス使用情報を削除するか、有効なユーザーIDでDocuWorks サブスクリプションにログインし直してください。 |
|
1ユーザーが利用できるクライアントPC台数を超えているため、アプリケーションを利用できません。(上限:5) 富士フイルム BI ダイレクトにログインし、「ソフトウェアライセンス管理」にて不要なライセンス使用情報を削除してください。 |
原因
1ユーザーが利用できるクライアントPC台数の上限を超えてアプリケーションを起動すると表示されるエラーメッセージです。
ライセンス使用数が上限(5)に達するとアプリケーションを起動できなくなります。
対処方法
インストールされているアプリケーションをアンインストールするか、または「富士フイルムBIダイレクト」でライセンス使用情報を削除することにより、ライセンス使用数を減少させることができます。
有効なユーザーIDでDocuWorks サブスクリプション(またはDocuWorks サブスクリプション Suite)にログインし直してください。
「富士フイルムBIダイレクト」でライセンス使用情報を削除する場合は、次の手順を実行してください。
- 次のサイトにアクセスします。
- 「ソフトウェアライセンス管理」画面で、DocuWorks サブスクリプション Suite のライセンスを所有している方は「DocuWorks サブスクリプション Suite」を、DocuWorks サブスクリプション のライセンスを所有している方は「DocuWorks サブスクリプション」の「使用数」列の数字部分を選択します。
- 「ライセンス使用情報」画面で、削除するライセンス使用情報をチェックし、「選択したライセンス使用情報を削除」を選択します。
- 確認画面が表示されるので「削除」ボタンを押下します。