登録日:2023年5月18日
最終更新日:2023年5月18日
コンテンツID:00764
対象環境
DocuWorks 9
現象
DocuWorks DeskのExchange Outlookプラグインを利用してメールを作成するときに、宛先の検索を行うと応答なしの状態になる。
原因
この問題は、Windows 10の日本語入力に関する問題により発生しております。
なお、Windows 11ではこの問題は発生しません。
対処方法
本現象は、“以前のバージョンのMicrosoft IMEを使う”設定をオンにしていただくことで回避できます。手順は以下の通りです。
- タスク バーの検索ボックスに[設定]と入力し、結果の一覧から[設定]を選択するか[Enter]を選択します。
- [設定]内の検索ボックスに[IME 設定]と入力し、ご使用の言語に適切なIME 設定、たとえば、日本語 IME 設定などを選択します。
- [全般]を選択します。
- [以前のバージョンの Microsoft IME を使う]をオンにします。