登録日: 2021年11月12日
最終更新日: 2023年11月21日
コンテンツID: 00710
対象環境
DocuWorks 9
現象
DocuWorks Deskの「PDFに変換(DocuWorks PDF)」プラグインでDocuWorks文書をPDF変換すると、「ライセンスの認証に失敗しました。PDF出力を停止します。」と表示され、PDFを作成することができない。
原因
原因1
「PDFに変換(DocuWorks PDF)」プラグインの動作に必要なモジュール(vcruntime140_1.dll)が何らかの理由で削除されている可能性があります。
原因2
DocuWorksの不具合により、以下の1~4の条件にすべて該当した環境の場合、本エラーが発生します。
本来インストールされるべきでない場所に、DocuWorksの一部のシステムファイルがインストールされてしまうためです。
- DocuWorks 9 ライセンス認証版をインストールしている
- Windows 64ビットOSにインストールしている
- 新規インストールした際のバージョンが9.0.0もしくは9.0.1であった
- 新規インストールの際に、インストール先をデフォルトの場所から変更して進めた
原因3
「PDFに変換(DocuWorks PDF)」プラグインの動作に必要な以下のモジュールが、何らかの理由で削除されているか、破損している可能性があります。
C:\Program Files\Fuji Xerox\DocuWorks\bin\licensers\
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
対処方法
まずは対処方法1をご確認ください。
対処方法1
Windowsのスタートを右クリック>エクスプローラーを選択し、[C:\Windows\System32]フォルダへアクセスし、vcruntime140_1.dll ファイルがあるか確認してください。
ファイルが無い場合、以下の手順で最新のMicrosoft Visual C++ 再頒布可能パッケージをインストールしてください。
手順は次の通りです。
- 「サポートされている最新のMicrosoft Visual C++ 再頒布可能パッケージのダウンロード」にアクセスします。
- 「x64」、「x86」をそれぞれダウンロードします。
- ダウンロード完了後、「vc_redist.x64.exe」、「vc_redist.x86.exe」をダブルクリックしてインストールをします。
対処方法2
- DocuWorks 9をアンインストールします。
- 最新版の「DocuWorks 9 ライセンス認証版 (64ビット)」を新規にインストールしてください。
お手持ちのインストーラをご利用ください。
インストールの操作手順については、以下の案内または、セットアップガイドを参照してください。
対処方法3
- Windowsのスタートを右クリック>エクスプローラーを選択し、[C:\Program Files\Fuji Xerox\DocuWorks\bin\licensers\]フォルダへアクセスし、以下のファイルがあるか確認してください。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll - DocuWorks 9をアンインストールします。
下記のFAQを参考に、アンインストールを実施してください。 - アンインストール後、Windowsのスタートを右クリック>エクスプローラーを選択し、
[C:\Program Files\Fuji Xerox\DocuWorks\bin\licensers\]フォルダにアクセスし、以下のファイルが残っていたら削除します。ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll - ご利用のライセンス形態に合った「DocuWorks 9」を新規にインストールしてください。
富士フイルムBIダイレクトでのDocuWorks 9 新規インストーラのダウンロード提供は終了いたしました。お手持ちのインストーラをご利用ください。
インストールの操作手順については、以下の案内または、セットアップガイドを参照してください。
- [C:\Program Files\Fuji Xerox\DocuWorks\bin\licensers\]に、以下のファイルが作成されているか確認します。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll