登録日: 2018年1月17日
最終更新日: 2022年10月31日
コンテンツID: 00469
対象機種
DocuWorks 9
現象
原因
このエラーは、次の状況で表示されることがあります。
- Windows Update(品質更新プログラム)適用によりプリンタードライバーが更新された場合
- DocuWorksのアップデートによりDocuWorks PDFのドライバー情報が更新された場合
- 異なるDocuWorksのバージョンで作成した[PDFに変換(DocuWorks PDF)]ボタンをインポートした場合
これらの状況により、[PDFに変換(DocuWorks PDF)]ボタンが保持する設定情報とDocuWorks PDFプリンタードライバーの互換性がない場合、正常にPDFファイルを生成できなくなるおそれがあります。
それを防ぐため、エラーダイアログを表示して、お客様へ注意を促しています。
対処方法
対処方法1.ドライバーの変更内容を[PDFに変換]ボタンに反映させる
- [PDFに変換(DocuWorks PDF)]ボタン上で、マウス右ボタンをクリックし、[プロパティ]を選択する
- [PDFに変換の設定]ダイアログ(下図参照)で、必要に応じて、[プロパティ]ボタンや[詳細設定]ボタンから詳細情報を再設定し、[OK]をクリックする
以上の手順を実施することで、次回[PDFに変換(DocuWorks PDF)]ボタン実行時にはエラーは発生しなくなります。
なお、Windows Updateなどによりプリンタードライバーが更新された場合、再度同じエラーメッセージが表示されるため、その際はこの手順を実施していただくようお願いいたします。
改善しない場合は対処方法2をお試しください。
対処方法2. [PDFに変換]ボタンを再作成する
- ツールメニューから[ツールの設定]をクリックする
- [ツールバーの設定]ダイアログで分類:[ツール]、コマンド:[PDFに変換(DocuWorks PDF )]を選択する
- お仕事バーや標準ツールバー内にドラッグ&ドロップで追加する
- 必要に応じて、[プロパティ]や[詳細設定]から詳細情報を設定し、[OK]をクリックする
- 追加後、[ツールバーの設定]ダイアログ内の[閉じる]をクリックする
追加した[PDFに変換]ボタンでPDFファイルが正常に作成できましたら、今まで利用していた[PDFに変換]ボタンは削除します。