登録日: 2022年5月31日
最終更新日: 2023年1月20日
コンテンツID: 00732
対象環境
DocuWorks 8
概要
DocuWorks Viewerのメニューバー表示がない、またはツールバーに標準・検索・アノテーションツールバーの項目がない場合の対処方法について解説します。
原因
アップグレードなどの操作を行った際に、ユーザーごとに個別に設定されている環境に異常が生じて、このような現象が発生する可能性があります。
対処方法
対処方法1.ユーザー個別設定を修復する
- DocuWorks Desk、DocuWorks Viewerを閉じる
- Windowsの[スタート]メニュー >[Fuji Xerox]>[DocuWorks ユーザー個別設定ツール]をクリックする
- 「設定の修復]を選択し、[次へ]をクリックする
- [カスタム設定]を選択し、[次へ]をクリックする
- [DocuWorks Deskで管理されるDeskフォルダを指定して下さい。]の画面で、現在の設定値と新しい設定値のパスが同じことを確認し、[次へ]をクリックする
- [一時ファイルが生成されるフォルダを指定して下さい。]の画面では、変更せずに[次へ]をクリックする
- 以降の設定は変更せず[次へ]と進み、設定を完了する
DocuWorks Desk、DocuWorks Viewerを起動しメニューバー表示を確認します。
対処方法2.ユーザー個別設定を初期化する
現在のユーザー個別設定を削除し、初期設定に戻します。
手順については、以下のページをごらんください。
参考
メニューバーはDocuWorks Viewer画面内の上下左右に移動することができます。
[ヘルプ(H)]メニューの右側(メニューバーが左右にある場合は下側)をクリックしたまま、マウスカーソルを移動し、任意の位置に設定してください。