登録日:2023年3月14日
掲載日:2023年3月14日
コンテンツID:00758
回答
【対象環境】DocuWorks 文書情報エントリー 2(バージョン2.1.2以前)
概要
DocuWorks 文書情報エントリー 2(バージョン2.1.2以前)では、インストールしている途中に「サーバーと接続できませんでした」と表示され、ライセンス認証ができない場合があります。
このページでは、ライセンス認証できない際の対処方法についてご案内します。
原因
DocuWorks 文書情報エントリー 2(バージョン2.1.2以前)では、すでに運用が終了している旧ライセンス認証サーバーにアクセスする動作であるためです。
原因の経緯については、[DocuWorks関連商品における重要な更新について]をごらんください。
対応項目
事前準備
DocuWorks 文書情報エントリー 2を最新バージョンにアップデートするにはDocuWorks 9が下記のバージョンである必要があります。なお、DocuWorks 9.1では問題なく動作します。
- DocuWorks 9.0.10以降
DocuWorks 9のバージョンをご確認いただき、必要に応じて先にDocuWorksをアップデートしてください。
バージョン確認については以下のページをごらんください。
アップデート手順については以下のページをごらんください。
対応方法
手順1.「サーバーと接続できませんでした」の画面を閉じて、体験版としてインストールを完了する
インストール中にエラーが発生している場合、以下の手順に従い、体験版としてインストールを完了してください。
- 「サーバーと接続できませんでした」の画面で[OK]をクリックする
- [License Activater]画面で[キャンセル]をクリックする
- 「処理を終了してもよろしいですか?」の画面で[はい]をクリックする
- 最初の画面に戻るので、[終了]をクリックする
- 「License Activatorを終了します。よろしいですか?」の画面で[はい]をクリックする
以上で体験版としてインストール完了です。手順2に進みます。
手順2.体験版の状態で最新バージョンにアップデートする
DocuWorks 文書情報エントリー 2を最新バージョンにアップデートします。
以下のサイトにアクセスし、必要なアップデートモジュールをダウンロード後、インストールしてください。
アップデート手順の詳細については、以下のページでご案内しています。
アップデート完了後、自動的に[ライセンス管理]の画面が起動します。
手順3.ライセンス認証を実施する
- アップデート完了後、自動的に起動した画面で[シリアル番号を入力して、製品版として起動する]を選択し、[次へ]をクリックする
- [ライセンス登録]をクリックする
- シリアル番号を入力後、[追加]をクリックしてから[次へ]をクリックする
- [インターネットを使ってライセンス認証を行う(推奨)]を選択し、[次へ]をクリックする
- メールアドレスとパスワードを入力し、[次へ]をクリックする
- [認証結果]が成功になっていることを確認し、[完了]をクリックする
- [ライセンス状態]が認証済になっていることを確認し、[終了]をクリックする
- 「License Activatorを終了します。よろしいですか?」の画面で[はい]をクリックする