登録日: 2023年4月21日
最終更新日: 2023年12月14日
コンテンツID: 00761
対象環境
DocuWorks 9.1(バージョン9.1.6以降)
DocuWorks Viewer Light 9.1(バージョン9.1.6以降)
概要
DocuWorks 9.1、DocuWorks Viewer Light 9.1をインストールしても、DocuWorks文書を表示するブラウザーとして設定したブラウザーで文書を閲覧することができない場合の原因と対処方法について解説します。
DocuWorks文書を表示するブラウザーは、インストール時に表示される以下のダイアログで設定することができます。
DocuWorks文書を表示するブラウザーの設定は、Windowsの [アプリと機能] > [FUJIFILM DocuWorks 9.1] > 「変更」 を押して開くDocuWorks 9.1セットアップウィザードからも変更することができます。
原因
ブラウザーで文書を閲覧することができない場合、考えられる原因は、以下の3点です。
原因1.ブラウザーに拡張機能がインストールされていない。
ブラウザーのポップアップメッセージの[Chromeから削除](Google Chrome)/[拡張機能の削除](Microsoft Edge)や、拡張機能画面の[削除]を選択して拡張機能を削除すると、それ以降インストーラを使用しても拡張機能は再インストールされなくなります。
原因2.DocuWorks 9.1、DocuWorks Viewer Light 9.1のインストール後、一度もインターネットに接続されている環境でブラウザーを起動していない。
拡張機能をインストールした後、最初にブラウザーを起動したタイミングでブラウザーに拡張機能が追加されます。
この時、インターネットに接続されていない場合、拡張機能はブラウザーに追加されません。
原因3.ブラウザーの拡張機能が有効になっていない。
ブラウザーに拡張機能をインストールしても、拡張機能を有効に設定しないと利用できません。
対処方法
対処方法1.ブラウザーに拡張機能をインストールする
誤ってブラウザー操作で削除してしまった場合は、次の方法でブラウザーに拡張機能をインストールします。
この操作を行うことで、次回以降、ブラウザー上で文書を閲覧することができるようになります。
- Google Chromeの場合
- Chrome ウェブストアの「DocuWorks Viewer Light」にアクセスします。
- [Chromeに追加]をクリックして、拡張機能をインストールします。
- Microsoft Edgeの場合
- Microsoft Edge アドオン ストアの「DocuWorks Viewer Light」にアクセスします。
- [Microsoft Store アプリの取得]をクリックして、拡張機能をインストールします。
対処方法2.インターネットに接続されている環境でブラウザーを起動する
拡張機能をインストール・有効化した後、インターネットに接続されている環境でブラウザーを起動してください。
拡張機能がブラウザーに追加された後は、インターネットに接続されていない環境でも拡張機能を利用することができるようになります。
対処方法3.ブラウザーの拡張機能を有効にする
Google ChromeおよびMicrosoft Edgeの場合、DocuWorksをインストールした後、Webブラウザーごとに拡張機能を有効にしてください。 詳しくは、オンラインヘルプのWebブラウザーの拡張機能を有効にするをごらんください。