登録日: 2022年8月5日
最終更新日: 2022年8月5日
コンテンツID: 00720
対象環境
DocuWorks 9
概要
DocuWorks 文書を開く際に、エラー表示なくDocuWorks Viewerが落ちてしまう。
原因
アノテーションツールが破損していることが原因になっている可能性があります。
以下の手順で、改善するかお試しください。
対処方法
1.アノテーションツールの情報が格納されている、「Annotations」フォルダを開きます。
C:¥Users¥ユーザー名¥Documents¥Fuji Xerox¥DocuWorks¥DWFolders¥Annotations
2.デスクトップに新規フォルダを作成します。
3.2で作成したフォルダに、「Annotations」フォルダ内にあるデータを全て退避(移動)させ、フォルダ内を空にします。
4.「Annotations」フォルダ内にデータがすべて無い状態にして、DocuWorks Viewerの起動をお試しください。
- 起動できた場合
「Annotations」フォルダ内にある一部のアノテーションツールが破損していることが原因です。
手順5にお進みください。 - 起動できない場合
他のトラブルに起因している可能性があります。
DocuWorksコンタクトセンターへ、お問い合わせください。
5.「.ann」のファイルのみを戻して、DocuWorks Viewerの起動ができるかどうかお試しください。
- 起動できた場合
このままお使いください。
退避したファイルに残った「.wch」ファイル(キャッシュファイル)が破損していたことが原因です。 - 起動できない場合
いずれかの「.ann」ファイルが破損しています。
DocuWorksコンタクトセンターへ、お問い合わせください。