登録日: 2018年3月7日
最終更新日: 2018年3月7日
コンテンツID: 00564
対象環境
DocuWorks 9
現象
- [DocuWorks 9 アップデート Hotfix for 9.0.0]をダウンロードして、自己解凍形式の[dw900hotfix.exe]を実行すると、ウイルス対策ソフトウェアでブロックされ、解凍できない。
- 解凍はできても、解凍先のフォルダーを見ると、インストールするための[dwhotfix.exe]が削除されてしまっている。
原因
一部のウイルス対策ソフトウェアによる影響です。
対処方法
まず、ダウンロードした[dw900hotfix.exe]が正しいかどうかを、以下の手順で確認します。
- エクスプローラーで[dw900hotfix.exe]を右クリックし、メニューの[プロパティ]をクリックします。
- [dw900hotfix.exeのプロパティ]画面で、[デジタル署名]タブをクリックします。[署名の一覧]の[署名者名]に[Fuji Xerox …]が表示されていることを確認後、それを選択して、[詳細]ボタンをクリックします。
- [デジタル署名の詳細]画面で、[デジタル署名情報]に[このデジタル署名は問題ありません。]が表示されていることを確認後、[署名者の情報]欄の[証明書の表示]ボタンをクリックします。
- [証明書]画面で、[証明のパス]タブをクリックします。[証明のパス]欄で、[VeriSign]-[Symantec Class 3 SHA256 Code Signing CA]-[FUJIFILM Business Innovation Corp.]が表示されていることを確認します。続けて、[証明書の状態]欄で、[この証明書は問題ありません。]が表示されていることを確認します。
- ここまでの手順を全て確認できましたら、ダウンロードした[dw900hotfix.exe]は正しいです。もしいずれかの手順で確認できなかった場合は、もう一度[dw900hotfix.exe]をダウンロードし直してください。
[dw900hotfix.exe]が正しいことを確認できましたら、ウイルス対策ソフトウェアを最新の状態に更新します。
それでも問題が再現する場合は、各ウイルス対策ソフトウェアの設定で、[dw900hotfix.exe]を除外するように設定変更した後で、[dw900hotfix.exe]を実行し、解凍します。解凍されたフォルダー内の[readme_ja.htm]に従い、Hotfixを適用します。Hotfix適用後、ウイルス対策ソフトウェアで除外した設定を元に戻します。