登録日: 2025年4月1日
最終更新日: 2025年4月1日
コンテンツID:00743
対象環境
DocuWorks 10 ライセンス認証版
現象
インターネットを使ったライセンス認証時に「アカウント認証に失敗しました。」または「メールアドレス/パスワードが確認できません。」のエラーメッセージが表示され、ライセンスの認証ができないことがあります。
- 注記以下いずれかのエラーメッセージが表示されます。
エラーイメージ図 | エラーメッセージ |
---|---|
![]() |
「メールアドレス/パスワードが確認できません。」 |
![]() |
「アカウント認証に失敗しました。」 |
原因
以下いずれかの可能性が考えられます。
- 入力したメールアドレスやパスワードに誤りがある
- インターネットに接続されていない
- セキュリティが強固でライセンス認証サーバーとデータのやり取りができない
対処方法
1.メールアドレス、パスワードが正しいか確認する
- 注記 メールアドレスは、富士フイルムBIダイレクトにユーザー登録いただいたメールアドレスをご入力いただきます。
富士フイルムBIダイレクトでパスワードを変更した場合は、新しいパスワードでログインしてください。
パスワードをお忘れの方はこちらでパスワードリセットができますので、再設定してください。
5回入力を間違えるとアカウントがロックされます。30分お待ちいただくか、パスワードリセットで再設定後にご確認ください。
富士フイルムBIダイレクトにログインができない場合
メールアドレスやパスワードに誤りがある可能性があります。入力内容をご確認ください。
富士フイルムBIダイレクトへのログインが確認できた後に、再度ライセンス認証をお試しください。
富士フイルムBIダイレクトにログインができる場合
富士フイルムBIダイレクトには問題なくログインができる場合、セキュリティ設定が強固なため認証できない可能性があります。
ファイルを使ったライセンス認証をお試しください。
2.ファイルを使ったライセンス認証を実施する
インターネットを使ったライセンス認証ができない場合は、下記のFAQを参考にファイルを使った認証をお試しください。インターネットに接続できるパソコンへファイルを移していただく方法です。
上記で解決できない場合は、出力したファイルのアップロードができない旨を記載いただき、ライセンス認証サポートデスクにお問い合わせください。