登録日: 2025年4月1日
最終更新日: 2025年4月1日
コンテンツID: 00710
対象環境
DocuWorks 10
現象
DocuWorks Deskの「PDFに変換(DocuWorks PDF)」プラグインでDocuWorks文書をPDF変換すると、「ライセンスの認証に失敗しました。PDF出力を停止します。」と表示され、PDFを作成することができない。

原因
原因1
「PDFに変換(DocuWorks PDF)」プラグインの動作に必要な以下のモジュールが、何らかの理由で削除されているか、破損している可能性があります。
C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション:dwlsbsrn.dll
原因2
DocuWorksがWindowsフォルダにインストールするdllファイルが、過去にインストールしたままの古い状態である場合に発生する可能性があります。
対処方法
対処方法1
- Windowsのスタートを右クリック>エクスプローラーを選択し、[C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]フォルダへアクセスし、以下のファイルがあるか確認してください。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション:dwlsbsrn.dll - DocuWorks 10をアンインストールします。
下記のFAQを参考に、アンインストールを実施してください。 - アンインストール後、Windowsのスタートを右クリック>エクスプローラーを選択し、
[C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]フォルダにアクセスし、以下のファイルが残っていたら削除します。ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション:dwlsbsrn.dll - ご利用のライセンス形態に合った「DocuWorks 10」を新規にインストールしてください。
インストールの操作手順については、以下の案内または、セットアップガイドを参照してください。 - [C:\Program Files\FUJIFILM\DocuWorks\bin\licensers\]に、以下のファイルが作成されているか確認します。
ライセンス認証版:dwltrial.dll
ボリュームライセンス版:dwlsrln.dll
サブスクリプション:dwlsbsrn.dll
対処方法2
- C:\Windowsの直下に、xdwから始まる.dllファイルがある場合は削除します。
- 「1」を実施した場合、DocuWorksを再インストールします。
- C:\Windows\Syswow64 の直下に、xdwから始まる.dllファイルがあり、
C:\Windowsの直下に、xdwから始まる.dllファイルが無いことを確認します。
以上で解決しない場合は、DocuWorksコンタクトセンターにお問い合わせください。