Windows 10または Windows Server 2016のInternet Explorer 11を使用して、ApeosWare Management Suite 2の[フロー管理]画面にアクセスすると、正しく操作がおこなえない場合があります。
現象
Windows 10または Windows Server 2016のInternet Explorer 11を使用して、ApeosWare Management Suite 2の[フロー管理]機能の画面にアクセスして操作をおこなうと、ポータル画面に戻ってしまう現象が発生する場合があります。
現象は下記画面で発生します。
- フロー一覧
- ジョブ一覧
- 待ちジョブ一覧
- サービス設定
発生条件
問題の発生を確認しているOSのバージョン(OSビルド番号)とブラウザーの組合せは以下の通りです。
- OS : Windows 10 バージョン 1607 (OSビルド [14393.1198 より小さい番号])
OS : Windows 10 バージョン 1703 (OSビルド [15063.250 より小さい番号])
OS : Windows Server 2016 バージョン 1607 (OS ビルド [14393.1198より小さい番号]) - ブラウザー : Internet Explorer 11
- 注記 1607より前のバージョンのWidows 10、および、1607より前のバージョンのWindow Server 2016では発生しません。
また、下記以降のOSバージョン、OSビルドでも発生しません。
OS : Windows 10 バージョン 1607(OSビルド 14393.1198)
OS : Windows 10 バージョン 1703(OSビルド 15063.250)
OS : Windows Server 2016 バージョン 1607(OSビルド 14393.1198) - 注記 Windows 10または Windows Server 2016のバージョン情報とOSビルド番号は、以下の手順で確認できます。
- スタートメニューを右クリックし、「ファイル名を指定して実行」を選択します。
- "winver"と入力して、OKボタンを押下します。
- Windowsのバージョン情報ダイアログが表示されます。"バージョン"と"OSビルド"の番号を確認します。
- 注記 ApeosWare Flow Management 1.4 では発生しません。
原因
Windows 10 バージョン 1607、Windows 10 バージョン 1703、または、Windows Server 2016 バージョン 1607 の Internet Explorer11 を使用した場合、遷移先の画面表示に必要な情報を取得できない場合があるため、本現象が発生します。
対策
本現象が発生している場合、マイクロソフト社から提供されている、最新の更新プログラムを適用して下さい。
最新の更新プログラムが適用できない場合は、下記の累積的な更新プログラムを適用してください。
KB4019472 (Windows 10 バージョン 1607、または、Windows Server 2016 バージョン 1607の場合)
KB4016240 (Windows 10 バージョン 1703の場合)
更新プログラムの詳細については、マイクロソフト社のホームページでご確認ください。
更新プログラムを適用できない場合の回避方法
本現象は、以下のいずれかの方法で回避できます。
- Internet Explorer 11以外のブラウザーを使用する。
Internet Explorer 11以外のブラウザーを使用してアクセスした場合、本現象は発生しません。
利用可能なブラウザーについては、下記ページに記載のWebクライアントの動作環境をご確認ください。https://www.fujifilm.com/fb/product/software/aw_manage_suite
- Internet Explorer 11のInPrivateブラウズを使用する。
Internet Explorer 11のInPrivateブラウズを使用してアクセスした場合は、本現象は発生しません。
InPrivateブラウズを使用してアクセスする方法は、以下のとおりです。- Internet Explorer 11を起動します。
- 「ツール」をクリックします。
表示された一覧から「セーフティ」>「InPrivateブラウズ」を選択して、クリックします。 - 「InPrivateブラウズは有効です」という画面が、新しいウィンドウで表示されます。
- ApeosWare Management Suite 2にログインして、フロー管理の画面にアクセスします。
(InPrivateブラウズが有効になっている場合、アドレスバーに「InPrivate」と表示されます。)
- 別のWindows OSのInternet Explorer 11を使用する。
Windows 10 (バージョン 1607 または バージョン1703)、および、Windows Server 2016 (バージョン 1607)以外のOSのInternet Explorer 11を使用してアクセスした場合、本現象は発生しません。