ApeosWare Management Suite 2のプリント管理機能で「機器の状態」が適切に更新できなくなる問題について

現象

ApeosWare Management Suite 2の運用開始から一定期間経過後に、プリント管理機能の機器状態が適切に更新されない問題が発生する場合があります。(管理番号:121490)

本問題が発生すると、稀に一部機器にて以下の現象が発生します。

  • オンデマンドプリントや直接プリント利用時にApeosWare Management Suite 2から印刷できなくなる。
  • オンデマンドプリント利用時に予期せず警告メッセージが表示されたり、機器が一時的に利用できない状態にもかかわらず警告メッセージが表示されない。
    なお、プリント管理以外の機能には影響ありません。

発生条件

  1. 以下のバージョンのApeosWare Management Suite 2を使用
    バージョン : 2.0 ~ 2.1.4.2
  2. プリント管理機能を使用
    • 注記 プリント管理以外の機能に影響ありません。
  3. 使用開始から概ね以下の年数を経過
    • 注記 ApeosWare Management Suite 2の使用開始時期、接続するプリンターの台数、および、機器監視の設定により問題の発症時期は異なります。
    • 100台以下:10年以上
    • 100台以上、200台以下:5.3年から10年
    • 200台以上、300台以下:3.6年から5.3年

原因

プリント管理機能の内部で機器の状態を管理するIDが枯渇し、機器の状態を適切に更新できなくなることにより本問題が発生します。

対策

下記バージョンにつきましては、本問題に対応済です。

  • ApoesWare Management Suite 2.2 以降
  • ApeosWare Management Suite 2.1.4.3 以降

上記以外のバージョンをご使用の場合は、対策モジュールをこちらからダウンロードして適用してください。
対策モジュールの適用にあたり、サービスの停止やサーバーの再起動は必要はありません。

対策モジュール未適用時の回避方法

  • 印刷できない問題が発生した場合:
    機器の電源をOFFした後、3分待ってから再び機器電源をONにすることで回復します。
  • 警告メッセージが表示される問題が発生した場合:
    機器が使用できる状態であることを確認してから[続ける]ボタンを押すことで印刷を継続することができます。