登録日: 2025年4月1日
最終更新日: 2025年4月1日
コンテンツID: 00441
対象環境
DocuWorks 10
現象
- DocuWorksをインストール中のシリアル番号入力画面でシリアル番号を入力した後、インストール画面のままの状態でインストールが先に進まない
- DocuWorks Deskのメニューをクリックすると、Deskが応答なしの状態になる
原因
シリアル番号を入力したり、Deskのメニューをクリックすると、DocuWorksライセンス管理のサービスにアクセスする動作を行います。
この時にMcAfee Endpoint Protectionなどのセキュリティーソフトウェアでファイヤーウォールの設定がされている場合には、ライセンス管理のサービスへのアクセスがブロックされる為、正常に動作しないことがあります。
対処方法
ファイヤーウォールのブロックの設定を解除してからDocuWorksをインストールするか、以下のプログラムのブロックを解除してください。
- 注記各プログラムのファイルパスは既定のインストール先のものです。
DocuWorks Activator Wrapper
DocuWorks 10
C:\Program Files (x86)\FUJIFILM\DocuWorks\bin\dwlawr.exe
FXLICENSEACTIVATOR.EXE
DocuWorks 10
C:\Program Files (x86)\Common Files\FUJIFILM\DocuWorks\License\100\FXLicenseActivator.exe
DocuWorks Desk.EXE
DocuWorks 10
C:\Program Files (x86)\FUJIFILM\DocuWorks\bin\dwdesk.exe
- 注記以下に、McAfee Endpoint Protectionの設定の例を示します。
![[McAfee Endpoint Protectionの設定]の画像](/fb/support/faq_images/103_441_01.jpg)
- 注記セキュリティーソフトウェアによっては、以下の設定のように、確認しながら対象となるプログラムのブロックを解除する方法もあります。
![[McAfee Endpoint Protectionの設定]からファイアーウォールサービスの設定の画像](/fb/support/faq_images/103_441_02.jpg)