登録日: 2017年3月31日
最終更新日: 2023年5月31日
コンテンツID: 00426
対象環境
DocuWorks 8
概要
ライセンス認証ができない等で、Sentinel RMS License Manager for FXをアンインストールしようとした時、「ライセンスが登録されているためアンインストールできません。」と表示されアンインストールに失敗する現象について解説します。
DocuWork 8.0.13以降での操作方法を記載しています。
2023年2月14日以降の旧ライセンス認証サーバー運用終了にともない
DocuWorks 8.0.12以前のバージョンでは、ライセンス認証解除ができません。
以下のページを参照し、最新バージョンへのアップデートを実施ください。
原因
Sentinel RMS License Manager for FXは当社ソフトウェアが共通で利用しているライセンス管理用のサービスとなっています。このため、Sentinel RMS License Manager for FXを利用するソフトウェアが一つでも認証済みの場合、アンインストールができない動作となっております。
対処方法
DocuWorksのライセンス認証を解除、およびシリアル番号の削除するためには、以下の操作を実行してください。 スタートメニューより[Fuji Xerox]>[ライセンス管理画面]を選択すると、[License Activator] 画面に遷移します。
以下の順番で操作を実行します。
- ライセンス認証解除方法を説明します。
[License Activator] 画面で、[ライセンス削除]をクリックします。 - ライセンスを解除したい対象が選択されていることを確認し、[次へ]をクリックします。
- [インターネットを使ってライセンス認証の解除を行う(推奨)]にチェックを入れ、[次へ]をクリックします。
- 認証解除が実行されます。処理結果が、[成功]と表示されますので、[完了]ボタンをクリックします。